利多操盘线和选股公式(原码)

来源:百度文库 编辑:16楼社区 时间:2019/10/24 05:53:32
通达信公式------利多操盘线和选股公式(原码)? VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),8);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'B '),COLORYELLOW;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'S '),COLORFFFF34;
年:MA(CLOSE,26),COLORGREEN;
STICKLINE(C>=年 AND C>=O,C,O,4,0),COLORRED;
STICKLINE(C>=年 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=年 AND C<>
STICKLINE(C>=年 AND C<>
STICKLINE(C>=年 AND C<>
STICKLINE(C<年 and="" c="">O,C,O,4,1),COLORFFFF00;
STICKLINE(C<年 and="" c<="">
STICKLINE(C<年 and="" c<="">
STICKLINE(C<年 and="" c="">O,C,H,0,1),COLORFFFF00;
STICKLINE(C<年 and="" c="">O,O,L,0,1),COLORFFFF00;
改为选股公式
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
XG:CROSS(VAR2,MA(VAR3,6));